IOT commands failing
Incident Report for DroneMobile
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 15:03 PST
Identified
We have identified the likely problem, and are deploying a fix (may see 5-10 minutes of downtime as the fix deploys).
Posted Jan 14, 2022 - 14:50 PST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 14:43 PST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 14:32 PST
This incident affected: Drone Command Handler (Drone DR3x00,DR5400/DR6400, Drone X1).