08-10-2026

Incident Report for DroneMobile

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 19:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 15:17 PDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 14:54 PDT

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 14:53 PDT

Investigating

We are currently investigating an issue
Posted Aug 10, 2026 - 13:55 PDT
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1).