Command Request Failures
Incident Report for DroneMobile
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 12:07 PDT
Monitoring
Our cloud vendor has resolved the issue on their side, and we are monitoring the situation.
Posted Sep 09, 2022 - 11:45 PDT
Update
Our cloud partner has identified the issue on their side and is working to resolve it. They expect a resolution in 1-2 hours.
Posted Sep 09, 2022 - 09:33 PDT
Identified
Our cloud partner is experiencing an outage that is impacting our infrastructure.
Posted Sep 09, 2022 - 08:22 PDT
Investigating
We are currently investigating the issue
Posted Sep 09, 2022 - 08:12 PDT
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1).