Intermittent Device Command Errors
Incident Report for DroneMobile
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 15:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 15:44 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 15:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 15:06 PDT
Investigating
We are currently investing this issue.
Posted Aug 16, 2022 - 14:39 PDT
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1).