DroneMobile - Service Outage
Incident Report for DroneMobile
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 16:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2023 - 16:41 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2023 - 15:00 PST
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1).