Occasional message loss

Incident Report for DroneMobile

Resolved

This incident has been resolved.
Posted Oct 22, 2021 - 09:09 PDT

Investigating

Recent attempts to address this issue have unfortunately failed, and we are looking into new approaches.
Posted Oct 14, 2021 - 12:42 PDT

Monitoring

We have deployed an attempted fix for this issue, and will be monitoring it over the next several days to ensure that it is truly fixed.
Posted Oct 13, 2021 - 20:41 PDT

Investigating

We are currently investigating occasional loss of device messages for DR3x00, DR5400, and DR6400 devices.
Posted Sep 30, 2021 - 12:05 PDT
This incident affected: Drone Command Handler (Drone DR3x00,DR5400/DR6400).