Ongoing degraded performance
Incident Report for DroneMobile
Resolved
After a day of monitoring, our fix appears to have solved the performance issues we were seeing late last week and over the weekend.
Posted Nov 27, 2023 - 09:23 PST
Monitoring
We have implemented a fix and are monitoring services to ensure that it has actually solved the issue.
Posted Nov 26, 2023 - 09:08 PST
Identified
We have identified the problem that is causing degraded performance across Drone services, and are working to fix it as quickly as possible.
Posted Nov 25, 2023 - 23:52 PST
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1) and Drone Web Site Status (Drone Accounts, Drone Activation Portal).