1-31-2024
Incident Report for DroneMobile
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 10:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 09:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 09:56 PST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 09:30 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2024 - 09:29 PST
This incident affected: Drone Command Handler (Drone API, Drone DR3x00,DR5400/DR6400, Drone X1) and Drone Web Site Status (Drone Accounts, Drone Activation Portal).